Let’s Discuss WordPress

11 Comments

A few months back I wrote a post about having a forum here at WPCandy, but the idea slowly died and it just disappeared and I never said another thing about it. At the time, the idea seemed great, but as I thought a bit more about it, I realized forums are hard to keep up with, especially if it became popular. I’m still not sure about a full forum, so let’s try something. Let’s try a Twitter-like discussion board. This discussion board will be using Automattic’s very popular Prologue WordPress theme released a few weeks back.

If you’re up for it, join us tonight at 5pm EST (GMT-5) over at our Discuss page. Right now, there’s only a countdown, but the Discuss page will be open at around 4:45pm, to allow you guys to register and all that good stuff.

What Will We Be Discussing?

Anything related to WordPress really. This discussion page will be pretty open to anything users have to say about WordPress. There will be a few guidelines of course to make sure things don’t get too out of hand.

The Guidelines

  1. No excessive profanity
  2. No direct advertising
  3. Post within the default tags
  4. Have fun

On another note, we’ve successfully upgraded to WordPress 2.5. Have you?

11 thoughts on “Let’s Discuss WordPress

  1. I’m pretty scared of upgrading to 2.5 right now, to be honest. I’ve put a good amount of work into running a stable blog my readers can rely on, and the layout is dependent on several plug-ins. What happens if I upgrade and those plug-ins don’t work? There’s no rush for me, I’ll wait a month or two.

  2. The Discussion board idea is awesome.

    I still have to upgrade to 2.5 on my site, but I’ve been trying out the beta, and it’s great. I don’t expect any problems. My site runs completely without plug-ins, so I don’t have to worry about that.

    The only reason I’m waiting, is for CPanel to get 2.5. I’m lazy, so I like how easy CPanel makes upgrading. :p

  3. @Lee – I was scared too for the exact same reasons as you. Before you upgrade, first check to see if your plugins are compatible. Most are though. Good luck!

    @Zach – Thanks Zach. Haha yeah don’t be lazy though! 🙂

  4. liquidicity has been running on 2.5 since Sunday. We had to upgrade our own plugin that replaces the WordPress User database with GoSquared’s.

    Nothing’s ever easy is it!

    Great idea with the Discuss 😀

  5. @Rob – I’ve heard a lot of people have been having issues with uploading media. Let use know if you find out how to fix it!

    @Jimmy – Haha that’s what upgrading is all about! 🙂

Comments are closed.