BuddyPress maintenance update released to fix WordPress 3.3 compatibility

Add a Comment

Just after the release of a new WordPress version, it’s common to see a few compatibility issues, especially when the release contains a new UI. BuddyPress is on the ball and has already released a maintenance update to tackle such a compatibility error. BuddyPress 1.5.2 was released to ease the cosmetic issues that arose with the WordPress 3.3 toolbar.

As usual, you can get the newest version through the update screen in your WordPress installation, WordPress Plugin Directory or directly from BuddyPress.org.

Were you able to update both WordPress and BuddyPress without issue?

Leave a Reply

Please note that WPCandy is a moderated community.

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>