5 thoughts on “A new term to describe widgets?

  1. Very useful. Would streamline the code more. As of now one sometimes call the widget via the sidebar and sometimes through the code; i.e. using a widget in the footer. This is a great suggestion!

  2. I’m 100% up for the change. Semantic value to the code always make me happy. 🙂

    @Dean, how would it speed up the loading of the page? If the change happens, wordpress will RENAME the function get_sidebar() to get_widget() unless they make changes to the code to improve the perfomance of the wdgets.

Comments are closed.